If there are forum problems...


AJB

GT
Mark II Lifetime
Le Mans 2010 Supporter
Jun 28, 2006
2,600
Bloomfield Hills, Michigan
WOW... my first successful post...! with the new system... I finally was able to "turn on Cookies" (without cookies 'allowed' you cannot use the FordGTForum site.
what an effort to figure out Cookies'
andy (ajb)
 

fjpikul

GT Owner
Mark IV Lifetime
Le Mans 2010 Supporter
Jan 4, 2006
10,025
Belleville, IL
Welcome aboard buddy.
 

RJY

GT Owner
Feb 13, 2013
114
TN
In the past I was able to reply. Thanks.
 

franimal007

Owner
Nov 1, 2018
128
Endwell, NY
How come I can't read the thread "GT's for sale"? It says this thread is private and I can't figure out how to view it.

QSS
Not sure, I am a paying member though....
 

franimal007

Owner
Nov 1, 2018
128
Endwell, NY
Hello. I can see all of the threads in the GT Sales and Products but have insufficient privileges to reply. Something I need to update? Thanks!
Not sure, are there FGT's for sale here? I am a paying member and i cannot either.
 

MJSFRX

GT Owner
Mark II Lifetime
Jul 26, 2010
732
Carlsbad, CA
I believe there is one GT listed for sale. Its Eddie's 2006 Gulf car. Very Nice GT.
 

Special K

GT Owner
Mark IV Lifetime
Aug 23, 2016
987
Franklinton, LA
Am I missing something? On threads that do not have unread comments (not in bold), is it possible to change a setting to automatically go to the last comment? Right now I have to scroll to the bottom of the first page, click the last page arrow, then scroll to the bottom. This can be lengthy on older threads. When threads have unread comments, you are automatically directed to the latest comment when you click the thread. Thanks
 

KennethClay

GT Owner
Oct 15, 2012
539
New York
Go to the far right hand column, and click on the time for the last comment. For instance, yours was “today at 9:40am”. Takes you right to the last comment.
 

Special K

GT Owner
Mark IV Lifetime
Aug 23, 2016
987
Franklinton, LA
Wow! Right in front of my face the whole time... Thanks!
 
  • Like
Reactions: KennethClay

Xcentric

GT Owner
Mark II Lifetime
Jul 9, 2012
5,156
Myakka City, Florida
Screens don't "lock" on Android. If I scroll up the screen slides left. I think because the banner ad is double the screen width.

I thought maybe this is just the way it is, but the 4C forum just went to Xenforo and does not have this issue.

When I click "mark forums read," the confirmation box is sometimes off the screen. Have to scroll to find it. Annoying.

Chrome and Samsung browsers.

Here's a screen shot scrolled halfway to the left. Screenshot_20190615-170209_Samsung Internet.jpg
 
Last edited:

twobjshelbys

GT Owner
Jul 26, 2010
4,933
Las Vegas, NV
Screens don't "lock" on Android. If I scroll up the screen slides left. I think because the banner ad is double the screen width.

I thought maybe this is just the way it is, but the 4C forum just went to Xenforo and does not have this issue.

When I click "mark forums read," the confirmation box is sometimes off the screen. Have to scroll to find it. Annoying.

Chrome and Samsung browsers.

Here's a screen shot scrolled halfway to the left.
The "mobile skin" didn't work for me either, so when I open the page on my Android phone, I reload using the "request desktop" option and it works. However, if I magnify a portion of the screen (two-finger spread) and then move over to the "mark forums read" I too find the confirmation dialog way off screen. The browser wants to place the box in the center of the window, not the current view. I don't think the forum is at fault here. The same thing happens on many forums. And with multiple browsers. Try uploading a file and even find the upload dialog box. It scoots somewhere into the next county. PS I use Firefox.
 

Xcentric

GT Owner
Mark II Lifetime
Jul 9, 2012
5,156
Myakka City, Florida
I'm still blaming it on the double-wide ad. That also shifts the blue top bar to the center of a double-wide screen.

The page fits and locks correctly in landscape.

Fix the ad and the problem goes away.

The other mystery is why we get fed all the ads on Android (iOS too?), but not on PC.
 
Last edited:

partssmann

GT Owner
Jun 1, 2013
493
Arizona
When posting thread and wanting edit say a typo, do not have the 3 dots others have referred to for access to post editing?
 

Xcentric

GT Owner
Mark II Lifetime
Jul 9, 2012
5,156
Myakka City, Florida
When posting thread and wanting edit say a typo, do not have the 3 dots others have referred to for access to post editing?
Are you logged in? Sorry, had to ask.

The three dots is a drop down menu on mobile.

56185

On PC, it says Edit.

56189
 

partssmann

GT Owner
Jun 1, 2013
493
Arizona
Yes logged in and neither 3 dots or edit button present
 

RJY

GT Owner
Feb 13, 2013
114
TN
Sorry gang for repeating this, but for some reason I still have insufficient privileges to reply in the For Sale section. I’ve asked numerous times about this to the website owners directly with no reply. And I can’t find anything anywhere in the site that can tell me what I need to do to post in that section. Not that there’s a lot going on every day in that section but it would be nice to be able to reply when something interesting pops up. Any help would be appreciated.