Can't see any threads


Jason Watt

NFGT Owner
Mark II Lifetime
Oct 14, 2005
1,222
Copenhagen, Denmark
When logged in, I can't see any threads in any topic, but when I log out it's fine.
 

Ed Sims

GT Owner
Mark IV Lifetime
Apr 7, 2006
7,640
NorCal
All is fine for me Jason. I suspect it has to do with your end. Can you try it from another computer or your phone?

Ed
 

ScottK

GT Owner
Nov 25, 2019
16
When logged in, I can't see any threads in any topic, but when I log out it's fine.
+1
 

jaxgt

GT Owner
Mark IV Lifetime
Jul 12, 2006
2,615
You may have checked a box to only show new threads...
 

DBK

The Favor Factory™
Staff member
Le Mans 2010 Supporter
Jul 30, 2005
15,001
Metro Detroit
I can't see anything wack about your account relative to anyone else. What about what jax mentioned? So in that section what is your "last updated" set to?

filter.png
 

twobjshelbys

GT Owner
Jul 26, 2010
5,476
Las Vegas, NV
I think this happened to me. I use the "New threads" button near the top. If that is what you use make sure that after you select it that ONLY "Show only: Unread x" shows as below across from the "filters" pulldown. Any other filters get stacked on it and will make showing anything else problematic. See pic below.

screen.png
 

ScottK

GT Owner
Nov 25, 2019
16
Was user error on my part. I use the “New Posts” tab to see what’s new. That in turn pulls up a pop up (iPad w/ Chrome browser) that has all the forums listed with check boxes for which ones to list. Some random action on my part part had them all unchecked. PEBKAP.
 
  • Like
Reactions: DBK